IPB

Welcome Guest ( Log In | Register )




> CS 1.6 DigitalZone v40. Error 5899, Error 5899: Metadata file missing or damaged [-1]!!!
jamB
post Dec 12 2009, 08:48 PM
Post #1


Beta
*
Group: Trial Member
Posts: 2
Joined: 12-December 09
Member No.: 155,426
Country:



Okay, i downloaded CS 1.6 V40, it worked for a while, but now when ei try to launch the game, i get an error which says Error 5899: Metadata file missing or damaged [-1]!!!
The error pops up after about two seconds from launching. I tried to fix it with RegCure but didn't work. I don't know what is wrong so could anyone help me solving this problem, please. sad_no.gif
 
+Quote Post   Go to the top of the page
 
Start new topic
Replies (1 - 5)
◄MMM►
post Dec 12 2009, 09:41 PM
Post #2


Guy
Group Icon
Group: Discussion MOD
Posts: 1,521
Joined: 21-November 09
Member No.: 151,470
Country:



QUOTE (jamB @ Dec 12 2009, 10:48 AM) *
Okay, i downloaded CS 1.6 V40, it worked for a while, but now when ei try to launch the game, i get an error which says Error 5899: Metadata file missing or damaged [-1]!!!
The error pops up after about two seconds from launching. I tried to fix it with RegCure but didn't work. I don't know what is wrong so could anyone help me solving this problem, please. sad_no.gif


It's a video problem.

You know the Half Life one it came with it? Open it up and set it to a lower setting, then open CS 1.6. Then you can play around with the settings to see what works.

Another solution is checking to see if your video card is up to date. Get updates from Nvidia or ATI. But remember to remove the old drivers after, because it will cause performance problems. Remove it by getting Driver Sweeper.

And if all else fails, right click CS 1.6, click properties, and in target add -dxlevel 70, and run the game.


Driver Sweeper:
http://www.guru3d.com/category/driversweeper/

ATI updates:
http://support.amd.com/us/gpudownload/Pages/index.aspx

Nvidia Updates:
http://www.nvidia.com/Download/index.aspx?lang=en-us

This post has been edited by MisterManlyMens: Dec 12 2009, 09:42 PM






<3 Demonseye
 
+Quote Post   Go to the top of the page
jamB
post Dec 13 2009, 01:43 PM
Post #3


Beta
*
Group: Trial Member
Posts: 2
Joined: 12-December 09
Member No.: 155,426
Country:



I opened half life and set the settings lower, but i set resolution to maximum. when i pressed apply, i got an error which said. Could not load hw.dll. Please try again at a later time.
I checked the CS folder that i have hw.dll there. I downloaded a new one from internet but still same error.
And when i tried to add -dxlevel 70 to location, it said that it is not correct location.
So here is another error which i don't know how to fix.

This post has been edited by jamB: Dec 13 2009, 01:51 PM
 
+Quote Post   Go to the top of the page
Newbez
post Dec 13 2009, 01:58 PM
Post #4


Digital
Group Icon
Group: Full Member
Posts: 1,243
Joined: 19-February 09
Member No.: 105,199
Country:



Did you apply any skins or download custom files? Something similar happened to me a while ago and all I had to do was reinstall the game




:)
 
+Quote Post   Go to the top of the page
sweetemo22jd
post Feb 24 2011, 07:50 AM
Post #5


Beta
*
Group: Trial Member
Posts: 1
Joined: 19-February 11
Member No.: 209,259
Country:



If a RegCure free scan did not work for you, then maybe you need to try other software? There are tons of good registry cleaners out there. You can download and install one and your problem may be solved.

This post has been edited by sweetemo22jd: Feb 24 2011, 07:50 AM




 
+Quote Post   Go to the top of the page
Dz-Lover
post Feb 24 2011, 09:36 AM
Post #6


Corporate
Group Icon
Group: Full Member
Posts: 424
Joined: 14-March 10
Member No.: 169,768
Country:



Next time before posting just read the board rules and use some search button!
Go to half life go to options>video>Change your render to D3D or openGL !
Good Luck! sleep.gif sleep.gif




100 posts Done
200 posts done
300 posts done
Becoming elite.. Next year?






 
+Quote Post   Go to the top of the page

Closed TopicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

RSS Lo-Fi Version Time is now: 21st August 2014 - 02:01 PM